To post most HTML tags (such as <script> and <iframe>), the user requires the unfiltered_html capability. In WordPress Multisite, this capability is (by default) assigned only to Super Admins (ie, those that can administer the entire network).
This is by design, and is due to security concerns, among other things:
Note: Enabling this option for untrusted users may result in their posting malicious or poorly formatted code.
Reference
- Roles and Capabilities »
unfiltered_htmlon the WordPress Codex
Related Posts:
- Pages redirect me to the homepage
- Create mobile site with same content just different theme
- How to hide or remove unwanted widgets on Multisite installation?
- WP Multisite: Adding pages on blog creation by default
- How can I diagnose a slow WordPress admin?
- How to enable a site administrator to edit users in a WordPress network/ multisite setup?
- WP-Admin not working properly at WordPress multisite with subdirectories
- Security in WordPress plugin development
- Shared Content but “Updatable” Through the Main Site
- Hide a theme on list of themes in wp-admin without editing core files
- Difference Between Admin and Super Admin in Database
- Hard Code Pages into a Theme for a Network (multisite) Installation
- wp-admin slow in multisite
- Don’t allow access to wp-admin but allow admin-ajax requests to be fulfilled on frontend?
- Timeout While Upgrading Network in Multi-site
- Uploading Images to Multi-Site Causes Failure to HTTP Error
- Multisite wp-admin redirect loop
- WordPress network (multisite) /wp-admin/ redirect loop (ERR_TOO_MANY_REDIRECTS)
- Auto create pages on WordPress multi site register
- Copy posts from one blog to another in multisite environment
- My subsites accidentally went from one multisite network to another. How do I change it back?
- Redirect loop (only for multisite network admin)
- Manipulate list of themes in wp-admin
- Creating a Post form outside of the Admin
- Subsites in Multisite installation throwing 404 error on wp-admin in IIS 7
- How to remove Broken Link Checker widget from admin menu
- How to set Active plugins as the default screen?
- Why can’t I delete original user in multisite? Options for manual removal
- Multisite network admin – URL / redirect error
- Cookie nonce is invalid – Multisite
- WordPress mutisite migration
- Why does the My Site dropdown show only a single domain?
- Super admin access to a forgotten WP instance?
- Network Plugin Creating Pages for Different Subdomains
- Can is_page and is_front_page both be true?
- WP Multisite with Domain Mapping : Preventing User Access to Dashboard
- Query to import data from one MultiSite table to another (pages/sub-pages)
- 2 website 1 database… Local to online
- Moving wp-admin folder to a different host in a multisite environment
- Site’s admin created with wpmu_create_blog accessible only on 2nd attempt
- Is There A Plugin to Create WP Multisite Installs programatically
- Can’t log in to wp-admin after setting up Multisite
- How to publish some default pages in Multisite creation?
- Infamous admin login redirect
- How to automate setup of theme, pages, widgets, etc for a new site in multi-site?
- WordPress multisite second site admin resulting in too many redirects error
- Multisite wp-admin redirecting to main wp-admin using NGINX
- Pass form inputs to page content
- There is how to change url domain on some posts?
- Update Same Contents on every Page
- WordPress Multisite: Login to all subsites at once
- How to Add Super Admin for WordPress multi-site
- network admin pages not linked to correctly
- Multisite – cannot remove specific sub-menu its parent menu. All sub-menus disappear
- How to have same admin login for more than one site?
- WP Admin Panel for Multi-site install not loading JavaScript for one Subdomain
- Backend freezing on certain pages of a subsite
- Admin user getting redirected to /wp-admin/user
- Custom pages on all multisite network, to NOT show in wp-admin at all
- Many big issues in the website, WP_Debug not showing
- Iterating over every multisite / theme and list the pages
- What could be changing my WP password and blocking plugins from installing?
- Wp-admin wrongly redirecting on multisite
- Unable to change blog language in multisite
- Multisite logged into one wp-admin, move to another sites wp-admin asked to login again
- Why am I getting the login screen in wp-admin->Appearance->Customize?
- The wp-admin url for each site does not work on WordPress multisite
- Memory growth with new additions to WordPress Multisite
- How to use WordPress Multisite With Different Domain Names?
- How To Add Custom Form Fields To The User Profile Page?
- Where are available Roles Defined in the wp_ database?
- restore_current_blog() vs switch_to_blog()
- Can i merge 2 new WP_Query($variable) ‘s?
- How to disable a network enabled plugin for just one site?
- How to reliably flush rewrite rules on multisite?
- Site Redirecting to wp-signup.php
- Moving a WP Multisite to a subdirectory
- Cookies in multisite where network sites have their own domain name
- Convert a Multisite WordPress install into a Single site
- WordPress MultiSite Active Directory integration and site privacy
- WordPress Job Interview Preparation
- How to add Custom Blog Options to new blog setup form?
- How can I trust switch_to_blog()?
- Remove the blog slug from WordPress Multisite root node
- Why are my roles not visible in a Multi-site/Network?
- Site admin in a network install can’t edit users?
- How to use same email for multiple users
- How to run an activation function when plugin is network activated on multisite?
- Specific upload folder for PDFs in custom Post type in WP multisite
- What is the correct way to map multiple domains in a WordPress 4.1 multisite install?
- Where can I find documentation on what characters are allowed in user names and why?
- How to migrate subsite from dev multisite to production multisite
- How can I un-reserve a pending username registration?
- How do I remove/delete an old super admin user?
- DB connection error after copying a WordPress Multisite instance to a second location
- Redirect Main Site to Subsite in Multisite WordPress
- Is there a is_user_logged_in() for multisite?
- Switching MultiSite installation from HTTP to HTTPS
- Allow user to select a theme to install when they signup
- Setting up a wordpress network with third level domains