In this case, I had to reset the some of the file permissions of the WP install to 775. The the fault was with the managed hosting provider having this problem with many of their multisite installs.
Related Posts:
- Fix 403 error on WordPress multisite network using subdomains
- Moving a WP Multisite to a subdirectory
- Suppress subdirectory from WordPress Multisite primary URL
- Why am I getting ERR_NAME_NOT_RESOLVED when I add a site to my multisite installation? [closed]
- Change the actual (or viewable) WordPress directory structure
- How to change home or site url using action hooks or filter?
- subdirectory index.php is not working
- WP & Server Speed [Teacher Question]
- Redirect to another page using contact form 7? [closed]
- How to disable all logins except Network login in WordPress Multi site?
- Internal Server Errors – Moving working multi-site install to my localhost
- NGINX rewrite rules for WordPress Subdirectory Multisite to support deep URL
- Change WordPress Multisite Domain to subfolder
- Enabling pretty permalinks with Docker, Multisite WordPress and Caddy
- How to create custom 401, 403 and 500 error pages?
- Running WP Cron on multisite the right way
- How can I redefine WordPress wp-content directory programmatically?
- Pages from admin dasboard missing after site migration
- Site cannot access external connection
- Rewrite rule not working, but only when parameter is text
- New user – Create a folder
- Getting file errors in a WordPress Multisite ADMIN
- Merging Multiple WordPress Websites
- Annoying/confusing WordPress memory limit exhausted
- Create form which redirects to site in network?
- Redirect user role to a specific page on login in a multisite network?
- Multiple WordPress sites with different theme and plugin sharing the same content
- Autoloading Classes in Plugins
- Changable favicon
- Deny php execution in /wp-includes – using .htaccess in /wp-includes VS root folder
- How come there is no error if I upgrade WordPress core after locking .htaccess permissions to 644?
- How to block access to a folder inside of wp-content for non logged in users?
- Remove node from multisites?
- Serve cookie free URLs in WordPress without using a CDN
- WordPress Redirect / Add_Rewrite_Rule – Non Index.php Page
- PHP script to redirect traffic based on website accessed
- Add .php to end of all WordPress Pages (multisite)
- Local WordPress from Git repo, where to set document root?
- How to change query string with pretty URL in WordPress using .htaccess file
- Upload images from one server to an other in wordpress
- List all blogs apart from the current blog and main blog in WordPress Multisite
- Adding users to another blog
- Problem with ajax request and directory structure after site migration
- I changed the password for the database user of my website, updated wp-config.php and wordpress asks to be reinstalled
- Transfer WordPress Login Session to an Extended Webpage on the Same Domain
- How can I add “.html” to the end of a single URL on a WordPress website?
- How do I prevent a folder from reappearing in my home directory?
- redirect 301 with special character like WIX site “#!”
- 301 redirect from webpage to wordpress page in the same root
- Rewrite /keyword1+keyword2.html to search page | .htaccess
- Importing demo data in Multisite
- use system script advertising in wordpress multisite
- WP Admin Bar – Get current theme name as custom menu title
- Redirect homepage /page/1/ to /blog/page/1/
- Multisite, different domains, optional subdirectory, and htaccess
- WP Multisite .htaccess interferes with cgi-bin
- Permission functions within wordpress
- .htaccess and virtual host configuration for WP in its own directory
- No input file specified after enabling multi site
- Enabling XSendFile causes 404 for images on WordPress Multisite / Network
- How can I set up a completely separate (not multisite) WordPress installation as a subdirectory of an existing WordPress blog?
- WPMU schedule doesn’t execute actions
- Why I can download any file except PHP files from a URL but I can download any from another site?
- WP multisite network plugin fails to see classes loaded with spl autoload
- 3 domains, 1 wordpress install, redirecting and changing domains on live site
- Host does not allow remote connection, so how do I transfer data to my WordPress site?
- Trying to post information from a remote database to wordpress page
- WP white screen of death after duping a site that works fine on same server
- Custom PHP-coding in MU installs
- .htaccess on multisite and roots theme?
- Force string into signup form
- Correct Syntax for uploading files to custom directory in WordPress
- Multisite subdirectory blogs missing slash
- Can I have a php site on subdirectory of WordPress?
- I need a button to appear when not loged in and another when logged in, I need help fixing code PLEASE!
- wordpress.org disallowing my plugin becuase of loading core files in cron cpanel file
- WordPress White Screen Error
- WPMU – How to echo only one URL
- How to use multiple 404 Error Pages in WordPress
- Losing Session ID and sessionStorage when navigating to other domains on Multisite
- Difference between php memory limit and wp memory limit?
- Detecting charcater encoding for wp-config.php file
- Changing WP_MEMORY_LIMIT doesn’t affect actual memory limit
- Increase Upload Size with htaccess | MAMP
- add_rewrite_rule image from /images/site2/favicon.ico to /favico.ico
- Internal server error when enabling Multisite in WordPress
- How rename wp-content and wp-admin folders correctly
- How to create a build for quickly deploying a server with WP?
- Get a list of folders inside uploads directory
- wp-login – unable to redirect user to a custom login url
- WordPress: How to change name of ADD-ON domain’s folder and also change/rename all references to it
- Single wordpress multi website down need help factoring what it is
- How to link the path of a folder situated in public.html for a random video player?
- How to do SEO friendly filters urls?
- Running WP-Cron on Multisite networks the right way?
- How to add query string at the end of sitemap Yoast SEO
- How to Customize the Admin Sidebar Menu in WordPress Multisite Network by changing the backend code of the wp-admin code files?
- Custom theme on multisite has issues with standard loop output
- Set custom post type to load custom block pattern by default
- REST API request between domain and subdomain